
<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://news.uncg.edu/xmlrpc.php">
    <link rel="icon" href="https://static.uncg.edu/web-assets/rincuncg/images/favicon.ico">
    <script type="text/javascript">

        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-34361385-1']);
        _gaq.push(['_setDomainName', '.uncg.edu']);
        _gaq.push(['_trackPageview']);
        
        
        (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();

    </script>
    
    <script>var et_site_url='https://news.uncg.edu';var et_post_id='70408';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>A message from Chancellor’s Fellows on Campus Climate - and a new racial equity website - UNCGNews</title>
<meta name="description" content="We are pleased today to share with you the launch of UNCG&#039;s Racial Equity at UNCG website. This is the first iteration of a UNCG resource we expect to evolve and grow over time, with your help."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://news.uncg.edu/new-racial-equity-website/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A message from Chancellor’s Fellows on Campus Climate - and a new racial equity website - UNCGNews" />
<meta property="og:description" content="We are pleased today to share with you the launch of UNCG&#039;s Racial Equity at UNCG website. This is the first iteration of a UNCG resource we expect to evolve and grow over time, with your help." />
<meta property="og:url" content="https://news.uncg.edu/new-racial-equity-website/" />
<meta property="og:site_name" content="UNCGNews" />
<meta property="article:section" content="Faculty &amp; Staff" />
<meta property="article:published_time" content="2020-06-24T13:39:25+00:00" />
<meta property="article:modified_time" content="2020-06-24T13:39:26+00:00" />
<meta property="og:updated_time" content="2020-06-24T13:39:26+00:00" />
<meta property="og:image" content="https://news.uncg.edu/wp-content/uploads/2020/06/Racial-Equity_1145x645-1024x577.jpg" />
<meta property="og:image:secure_url" content="https://news.uncg.edu/wp-content/uploads/2020/06/Racial-Equity_1145x645-1024x577.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="577" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="We are pleased today to share with you the launch of UNCG&#039;s Racial Equity at UNCG website. This is the first iteration of a UNCG resource we expect to evolve and grow over time, with your help." />
<meta name="twitter:title" content="A message from Chancellor’s Fellows on Campus Climate - and a new racial equity website - UNCGNews" />
<meta name="twitter:image" content="https://news.uncg.edu/wp-content/uploads/2020/06/Racial-Equity_1145x645.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://news.uncg.edu/#website","url":"https://news.uncg.edu/","name":"UNCGNews","inLanguage":"en-US","description":"News Items from UNC Greensboro","potentialAction":[{"@type":"SearchAction","target":"https://news.uncg.edu/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://news.uncg.edu/new-racial-equity-website/#primaryimage","inLanguage":"en-US","url":"https://news.uncg.edu/wp-content/uploads/2020/06/Racial-Equity_1145x645.jpg","width":2386,"height":1344},{"@type":"WebPage","@id":"https://news.uncg.edu/new-racial-equity-website/#webpage","url":"https://news.uncg.edu/new-racial-equity-website/","name":"A message from Chancellor\u2019s Fellows on Campus Climate - and a new racial equity website - UNCGNews","isPartOf":{"@id":"https://news.uncg.edu/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://news.uncg.edu/new-racial-equity-website/#primaryimage"},"datePublished":"2020-06-24T13:39:25+00:00","dateModified":"2020-06-24T13:39:26+00:00","author":{"@id":"https://news.uncg.edu/#/schema/person/30d3ab269f1b45a5d093ec8beccacf84"},"description":"We are pleased today to share with you the launch of UNCG's Racial Equity at UNCG website. This is the first iteration of a UNCG resource we expect to evolve and grow over time, with your help.","potentialAction":[{"@type":"ReadAction","target":["https://news.uncg.edu/new-racial-equity-website/"]}]},{"@type":["Person"],"@id":"https://news.uncg.edu/#/schema/person/30d3ab269f1b45a5d093ec8beccacf84","name":"Matthew Bryant","image":{"@type":"ImageObject","@id":"https://news.uncg.edu/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/17480b256ea4aee038c17e395d870cd0?s=96&d=mm&r=g","caption":"Matthew Bryant"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//player.vimeo.com' />
<link rel='dns-prefetch' href='//static.uncg.edu' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fast.fonts.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UNCGNews &raquo; Feed" href="https://news.uncg.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="UNCGNews &raquo; Comments Feed" href="https://news.uncg.edu/comments/feed/" />
<link rel="alternate" type="text/calendar" title="UNCGNews &raquo; iCal Feed" href="https://news.uncg.edu/uncgevents/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.uncg.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='atomic-blocks-fontawesome-css'  href='https://news.uncg.edu/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/css/all.min.css?ver=1591024894' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://news.uncg.edu/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://news.uncg.edu/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://news.uncg.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='atomic-blocks-style-css-css'  href='https://news.uncg.edu/wp-content/plugins/atomic-blocks/dist/blocks.style.build.css?ver=1591024894' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://news.uncg.edu/wp-content/plugins/coblocks/dist/coblocks-style.css?ver=db09463629eb7df13b5e06531c636c45' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://news.uncg.edu/wp-includes/css/dist/components/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://news.uncg.edu/wp-includes/css/dist/block-editor/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://news.uncg.edu/wp-includes/css/dist/nux/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://news.uncg.edu/wp-includes/css/dist/editor/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='uncg_blocks-cgb-style-css-css'  href='https://news.uncg.edu/wp-content/plugins/uncg-blocks/dist/blocks.style.build.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://news.uncg.edu/wp-content/plugins/monarch/css/style.css?ver=1.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://news.uncg.edu/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='grids-frontend-css'  href='https://news.uncg.edu/wp-content/plugins/grids/assets/css/frontend.css?ver=1.2.23' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://news.uncg.edu/wp-content/themes/uncg-flywheel/style.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='uncgwp-bootstrap-css'  href='https://static.uncg.edu/web-assets/rincuncg/css/lib.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='uncg-assets-common-css-css'  href='https://static.uncg.edu/web-assets/rincuncg/css/common.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='uncg-assets-hornav-css-css'  href='https://static.uncg.edu/web-assets/rincuncg/css/horizontal-nav.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='uncg-assets-print-css-css'  href='https://static.uncg.edu/web-assets/rincuncg/css/print.min.css?ver=5.3.4' type='text/css' media='print' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.0/themes/smoothness/jquery-ui.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='fastfonts-css-css'  href='//fast.fonts.com/cssapi/7860d9f9-615c-442e-ab9b-bd4fe7794024.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='uncgwp-style-css'  href='https://news.uncg.edu/wp-content/themes/uncg-news-theme/style.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='dkpdf-frontend-css'  href='https://news.uncg.edu/wp-content/plugins/dk-pdf/assets/css/frontend.css?ver=1.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://news.uncg.edu/wp-content/plugins/addthis-related-posts/frontend/build/addthis_wordpress_public.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://news.uncg.edu/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.3.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' src='https://news.uncg.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://news.uncg.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://news.uncg.edu/wp-content/plugins/uncg-blocks/src/uncg-blocks-client.js?ver=1'></script>
<script type='text/javascript' src='https://news.uncg.edu/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://news.uncg.edu/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-youtube.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://player.vimeo.com/api/player.js?ver=1.0'></script>
<script type='text/javascript' src='https://news.uncg.edu/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-vimeo.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://news.uncg.edu/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/news.uncg.edu\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"70408","token":"d9caafe00d","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.uncg.edu/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='https://static.uncg.edu/web-assets/rincuncg/js/bootstrap.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://news.uncg.edu/wp-content/themes/uncg-flywheel/includes/js/bootstrap-wp.js?ver=5.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/news.uncg.edu\/wp-admin\/admin-ajax.php","security":"3038321fbb","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/news.uncg.edu\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/news.uncg.edu\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.3.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://news.uncg.edu/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.3.1'></script>
<link rel='https://api.w.org/' href='https://news.uncg.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.uncg.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.uncg.edu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.4" />
<link rel='shortlink' href='https://news.uncg.edu/?p=70408' />
<link rel="alternate" type="application/json+oembed" href="https://news.uncg.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.uncg.edu%2Fnew-racial-equity-website%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://news.uncg.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.uncg.edu%2Fnew-racial-equity-website%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.7.0" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://news.uncg.edu"><link rel="https://theeventscalendar.com/" href="https://news.uncg.edu/wp-json/tribe/events/v1/" />
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pageTitle":"A message from Chancellor’s Fellows on Campus Climate - and a new racial equity website - UNCGNews","pagePostType":"post","pagePostType2":"single-post","pageCategory":["faculty-staff"],"pagePostAuthor":"Matthew Bryant","pagePostDate":"June 24, 2020","pagePostDateYear":"2020","pagePostDateMonth":"06","pagePostDateDay":"24","postID":70408};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NDHK567');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style type="text/css" id="et-social-custom-css">
				.et_monarch .et_social_sidebar_networks li, .et_monarch .et_social_mobile li { background: #ffb71b; } .et_monarch .et_social_sidebar_networks .et_social_icons_container li:hover, .et_monarch .et_social_mobile .et_social_icons_container li:hover { background: #0f2044 !important; } .et_social_sidebar_border li { border-color: #0f2044 !important; } .et_monarch .et_social_sidebar_networks .et_social_icons_container li i, .et_monarch .et_social_sidebar_networks .et_social_icons_container li .et_social_count, .et_monarch .et_social_mobile .et_social_icons_container li i, .et_monarch .et_social_mobile .et_social_icons_container li .et_social_count { color: #0f2044; } .et_monarch .et_social_sidebar_networks .et_social_icons_container li:hover i, .et_monarch .et_social_sidebar_networks .et_social_icons_container li:hover .et_social_count, .et_monarch .et_social_mobile .et_social_icons_container li:hover i, .et_monarch .et_social_mobile .et_social_icons_container li:hover .et_social_count { color: #ffb71b !important; } .et_monarch .et_social_inline .et_social_circle .et_social_icons_container li i, .et_monarch .et_social_inline li { background: #ffb71b; } .et_monarch .et_social_inline .et_social_circle .et_social_icons_container li:hover i, .et_monarch .et_social_inline .et_social_rounded .et_social_icons_container li:hover, .et_monarch .et_social_inline .et_social_rectangle .et_social_icons_container li:hover { background: #0f2044 !important; } .et_monarch .et_social_inline .et_social_icons_container li i, .et_monarch .et_social_inline .et_social_count, .et_monarch .et_social_inline .et_social_networkname { color: #0f2044; } .et_monarch .et_social_inline .et_social_icons_container li:hover i, .et_monarch .et_social_inline .et_social_icons_container li:hover .et_social_count, .et_monarch .et_social_inline .et_social_icons_container li:hover .et_social_networkname { color: #ffb71b !important; } 
			</style>		<style type="text/css" id="wp-custom-css">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</style>
		
    <!--[if lt IE 9]>
    <script type="text/javascript" src="https://static.uncg.edu/web-assets/rincuncg/js/lt-ie-9.min.js"></script>
    <link type="text/css" rel="stylesheet" charset="UTF-8" href="https://static.uncg.edu/web-assets/rincuncg/css/lt-ie-9.min.css"/>
    <![endif]-->
    
    </head>

<body class="post-template-default single single-post postid-70408 single-format-standard wide thin tribe-no-js et_monarch group-blog" ontouchstart="">
<ul id="uncgAccessNav">
    <li><a href="#startcontent">Skip to Main Content</a></li>
</ul>

<div id="header-wrapper" class="header-wrapper gradient ">
    <nav id="nav-container" class="navbar container" role="navigation">
        <div class="header-subwrapper">
            <div class="navbar-header row">

                <div id="header-left">
                    <a href="http://www.uncg.edu/" title="UNC Greensboro" class="logo-uncg">
                        <span class="sr-only">UNC Greensboro</span>
                    </a>
                </div>


                <div id="header-right" class="col-xs-12 col-sm-7">
                    <div id="header-extras" class="row">
                        <div id="searchContainer" class="hidden-xs col-sm-6 col-md-5 col-sm-pull-1 col-md-pull-0">
                            <form id="uncgSearch" class="navbar-form navbar-right search-form" action="//search.uncg.edu/s/search.html" method="get">
                                <div class="input-group">

                                    <input id="q" name="query" type="text" placeholder="Search UNCG" class="form-control input-sm" aria-label="search string"  />
                                    <span class="input-group-btn">
                        <button id="searchSub" type="submit" title="Submit Search" class="btn btn-sm btn-default">Go</button>
                    </span>
                                    <input type="hidden" name="collection" value="uncg-search">
                                </div>
                                <div id="searchInContainer" role="radiogroup" aria-labelledby="searchTarget">
                                    <span id="searchTarget" class="sr-only">Search Target</span>
                                    <label><input id="eduSearch" name="scope" type="radio" value="" checked="checked" aria-checked="true"  /> UNCG.edu</label>
                                    <label><input class="hidden" id="siteSearch" name="scope" type="radio" value="" aria-checked="false"  /> this site</label>
                                </div>
                                <div class="col-xs-2 search-control visible-xs">
                                    <button type="submit" class="btn search-submit main-nav">
                                        <span class="sr-only">Submit Search</span>
                                        <span class="glyphicon glyphicon-play"></span>
                                    </button>
                                </div>
                                
                                                            </form>
                        </div>
                        <div id="tools-nav" class="hidden-xs col-sm-5 col-md-4">
                            <ul id="navlist-tools">
                                <li>
                                    <a href="http://ispartan.uncg.edu/" title="iSpartan Email" class="icon-iSpartan">
                                        <span class="sr-only">iSpartan Email</span>
                                    </a>
                                </li>
                                <li>
                                    <a href="https://ssb.uncg.edu/" title="UNCGenie System" class="icon-uncgenie">
                                        <span class="sr-only">UNCGenie System</span>
                                    </a>
                                </li>
                                <li>
                                    <a href="https://directory.uncg.edu" title="UNCG Directory" class="icon-directory">
                                        <span class="sr-only">UNCG Directory</span>
                                    </a>
                                </li>
                                <li>
                                    <a href="https://uncg.instructure.com/" title="Canvas at UNCG" class="icon-lms">
                                        <span class="sr-only">Canvas &commat; UNCG</span>
                                    </a>
                                </li>
                            </ul>
                        </div>
                        <div class="col-xs-12" id="mobileToggle">
                            <button class="dropdown-toggle main-nav btn" type="button" data-toggle="dropdown" id="navMenu1">
                                <span class="sr-only">Toggle navigation</span>
                                <span class="glyphicon glyphicon-th-list"></span>
                            </button>
                            <button class="navbar-toggle main-nav btn hidden-sm hidden-md hidden-lg" type="button" data-toggle="collapse" data-target=".navbar-collapse">
                                <span class="sr-only">Toggle search</span>
                                <span class="glyphicon glyphicon-search"></span>
                            </button>
                            <ul class="dropdown-menu unit-nav" role="menu" aria-labelledby="navMenu1">
                                <li class="visible-xs">
                                    <div class="col-xs-3">
                                        <div class="mobileIcons">
                                            <a href="http://ispartan.uncg.edu/" title="iSpartan Email" class="icon-iSpartan">
                                                <span class="sr-only">iSpartan Email</span>
                                            </a>
                                        </div>
                                    </div>
                                    <div class="col-xs-3">
                                        <div class="mobileIcons">
                                            <a href="https://ssb.uncg.edu/" title="UNCGenie System" class="icon-uncgenie">
                                                <span class="sr-only">UNCGenie System</span>
                                            </a>
                                        </div>
                                    </div>
                                    <div class="col-xs-3">
                                        <div class="mobileIcons">
                                            <a href="https://directory.uncg.edu" title="UNCG Directory" class="icon-directory">
                                                <span class="sr-only">UNCG Directory</span>
                                            </a>
                                        </div>
                                    </div>
                                    <div class="col-xs-3">
                                        <div class="mobileIcons">
                                            <a href="https://uncg.instructure.com/" title="Canvas at UNCG" class="icon-lms">
                                                <span class="sr-only">Canvas &commat; UNCG</span>
                                            </a>
                                        </div>
                                    </div>
                                </li>
                                <li class="audience"><a href="http://www.uncg.edu/future-students/">Future Students</a>
                                </li>
                                <li class="audience"><a href="http://www.uncg.edu/current-students/">Current Students</a>
                                </li>
                                <li class="audience"><a href="http://www.uncg.edu/faculty-staff/">Faculty &amp; Staff</a>
                                </li>
                                <li class="audience"><a href="http://alumni.uncg.edu/">Alumni</a>
                                </li>
                                <li class="audience"><a href="http://communityengagement.uncg.edu/">Community &amp; Friends</a>
                                </li>
                                <li class="audience mobile-cl"><a href="http://www.uncg.edu/campus-links/" id="cllink">CAMPUS LINKS</a>
                                </li>
                                <li id="site-nav-m" >
                                    <ul id="mobile-menu" class="menu"><li id="menu-item-60229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-60229"><a href="https://news.uncg.edu/">Home</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://news.uncg.edu/latest-posts/">Latest Posts</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://news.uncg.edu/faculty-staff/">Faculty &#038; Staff</a></li>
<li id="menu-item-48357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48357"><a href="https://news.uncg.edu/accolades/">Accolades</a></li>
</ul>                                </li>
                            </ul>
                        </div>
                    </div>
                    <div id="header-audience-nav" class="visible-md visible-lg row">
                        <ul id="navlist-audience">
                            <li><a href="http://www.uncg.edu/future-students/">Future Students</a></li>
                            <li><a href="http://www.uncg.edu/current-students/">Current Students</a></li>
                            <li><a href="http://www.uncg.edu/faculty-staff/">Faculty &amp; Staff</a></li>
                            <li><a href="http://alumni.uncg.edu/">Alumni</a></li>
                            <li class="noBorder"><a href="http://communityengagement.uncg.edu/">Community &amp; Friends</a></li>
                        </ul>
                    </div>
                </div>


                <div class="navbar-collapse collapse col-xs-12">
                    <form class="navbar-form navbar-right search-form visible-xs" role="search" action="//search.uncg.edu/s/search.html" method="get">
                        <div class="form-group search-group">
                            <div class="col-xs-10 search-control">
                                <label class="sr-only" for="bsq">Search UNCG</label>
                                <input type="hidden" name="collection" value="uncg-search">
                                <input type="text" id="bsq" class="form-control search-box" placeholder="Search UNCG" name="query" autofocus="autofocus" />
                            </div>
                            <div class="col-xs-2 search-control">
                                <button type="submit" class="btn search-submit main-nav">
                                    <span class="sr-only">Search Submit</span>
                                    <span class="glyphicon glyphicon-play"></span>
                                </button>
                            </div>
                        </div>
                    </form>
                </div>


            </div>

            <div class="row" id="header-bottom">
                <div id="header-yellow-nav" class="hidden-xs hidden-sm col-md-12">
                    <ul id="navlist-yellow">
                        <li id="cl" class="noBorder current"> <a id="campusLinks" href="http://www.uncg.edu/campus-links/">CAMPUS LINKS</a>
                            <ul class="subitems">
                                <li><a href="http://www.uncg.edu/inside-uncg/" title="Learn About UNCG">Inside <abbr title="The University of North Carolina at Greensboro">UNCG</abbr></a>
                                </li>
                                <li><a href="http://www.uncg.edu/academics/">Academics</a>
                                </li>
                                <li><a href="http://www.uncg.edu/administration/">Administration</a>
                                </li>
                                <li><a href="http://www.uncg.edu/admissions/">Admissions</a>
                                </li>
                                <li><a href="http://www.uncg.edu/arts-entertainment/">Arts &amp; Entertainment</a>
                                </li>
                                <li><a href="http://www.uncg.edu/employment/">Employment</a>
                                </li>
                                <li><a href="http://diversity-inclusion.uncg.edu/">Equity, Diversity  &amp; Inclusion</a>
                                </li>
                                <li><a href="http://giving.uncg.edu">Giving to UNCG</a>
                                </li>
                                <li><a href="https://www.uncg.edu/global" title="Global">Global</a>
                                </li>
                                <li><a href="http://library.uncg.edu/" title="Jackson Library">Libraries</a>
                                </li>
                                <li><a href="http://online.uncg.edu/" title="Online Courses &amp; Degrees">Online Courses &amp; Degrees</a>
                                </li>
                                <li><a href="http://research.uncg.edu/">Research</a>
                                </li>
                                <li><a href="http://sa.uncg.edu/">Student Affairs</a>
                                </li>
                                <li><a href="http://its.uncg.edu/">Technology</a>
                                </li>
                                <li><a href="http://newsandfeatures.uncg.edu/">University News</a>
                                </li>
                            </ul>
                        </li>
                    </ul>
                </div>
            </div>


        </div>
    </nav>
</div>


<div class="shadow-box">

    <div class=""><a name="startcontent"></a>
        <div class="main-content"  role="main">
                            <nav class="site-navigation container-fluid">
                    <div id="unit-horizontal" class="hidden-xs hidden-sm row">
                        
                        <div class="menu-main-container"><ul id="header-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-60229"><a href="https://news.uncg.edu/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://news.uncg.edu/latest-posts/">Latest Posts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://news.uncg.edu/faculty-staff/">Faculty &#038; Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48357"><a href="https://news.uncg.edu/accolades/">Accolades</a></li>
</ul></div>
                    </div>
                </nav><!-- .site-navigation -->
            

            <div>
                <article>
                    <div class="container-fluid no-bottom-padding ">
                        
                        
                        
                        
                        
    <div class="row hidden-xs">
        <div id="unit-head" style="">
                <h1 class="site-title"><a href="https://news.uncg.edu" title="UNCGNews">UNCGNews</a></h1>
                    <h2>News Items from UNC Greensboro</h2>
        </div>
    </div>

    <div class="site-branding row visible-xs">
            <h1 class="site-title"><a href="https://news.uncg.edu/" title="UNCGNews" rel="home">UNCGNews</a></h1>
            <h4 class="site-description">News Items from UNC Greensboro</h4>
    </div>



                        <div id="content-wrapper" >
		<div id="header">
                        <div class="header-holder">
                                <div class="header-frame">
                                        <h1 class="logo">
											<span>UNCG News</span>
                                                <!--<a href="https://news.uncg.edu">
                                                        <span>UNGGNews</span>
                                                        <img src="/wp-content/themes/uncg-unit-ne/images/logo-print.png" alt="image description" width="101" height="22" />
                                                </a>-->
                                        </h1>
                                        <!--<form class="form-search" role="search" method="get" id="searchform" action="https://news.uncg.edu/">
                                                <fieldset>
                                                        <legend class="accessibility">form search</legend>
                                                        <input title="search" accesskey="4" type="text" name="s" id="s" value="Search UNCG NOW" />
                                                        <input type="submit" />
                                                </fieldset>
                                        </form>-->
                                </div><!-- end header frame -->
                                <!--<ul id="nav">
                                        <ul id="menu-top-nav" class="menu"><li id="menu-item-45825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45825"><a href="http://campusweekly.uncg.edu">Home</a></li>
<li id="menu-item-46942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46942"><a href="https://news.uncg.edu/category/features/">Features</a></li>
<li id="menu-item-49100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49100"><a href="https://news.uncg.edu/category/features/">Features</a></li>
<li id="menu-item-49126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49126"><a href="http://campusweekly.uncg.edu">Home</a></li>
<li id="menu-item-45826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45826"><a href="https://news.uncg.edu/category/features/">Features</a></li>
<li id="menu-item-49127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49127"><a href="https://news.uncg.edu/category/features/">Features</a></li>
<li id="menu-item-45829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45829"><a href="https://news.uncg.edu/category/spotlight/">Spotlight</a></li>
<li id="menu-item-46939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46939"><a href="https://news.uncg.edu/category/academics-research/">Academics &#038; Research</a></li>
<li id="menu-item-49097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49097"><a href="https://news.uncg.edu/category/academics-research/">Academics &#038; Research</a></li>
<li id="menu-item-49130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49130"><a href="https://news.uncg.edu/category/spotlight/">Spotlight</a></li>
<li id="menu-item-49145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49145"><a href="https://news.uncg.edu/category/newsnotes/">Notes</a></li>
<li id="menu-item-49099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49099"><a href="https://news.uncg.edu/category/campus-community/">Campus &#038; Community</a></li>
<li id="menu-item-46941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46941"><a href="https://news.uncg.edu/category/campus-community/">Campus &#038; Community</a></li>
<li id="menu-item-45827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45827"><a href="https://news.uncg.edu/category/people/">People</a></li>
<li id="menu-item-49098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49098"><a href="https://news.uncg.edu/category/uncg-now-categories/arts-culture-news-features/">Arts &#038; Culture</a></li>
<li id="menu-item-49128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49128"><a href="https://news.uncg.edu/category/people/">People</a></li>
<li id="menu-item-45828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45828"><a href="https://news.uncg.edu/category/seehear/">See/Hear</a></li>
<li id="menu-item-46950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46950"><a href="https://news.uncg.edu/accolades-table/">Accolades</a></li>
<li id="menu-item-49105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49105"><a href="https://news.uncg.edu/accolades-table/">Accolades</a></li>
<li id="menu-item-49129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49129"><a href="https://news.uncg.edu/category/seehear/">See/Hear</a></li>
<li id="menu-item-46783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46783"><a href="https://news.uncg.edu/archives/">Archives</a></li>
<li id="menu-item-49154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49154"><a href="https://news.uncg.edu/archives/">Archives</a></li>
<li id="menu-item-46784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46784"><a href="https://news.uncg.edu/?page_id=45881">Contact</a></li>
<li id="menu-item-49155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49155"><a href="https://news.uncg.edu/?page_id=45881">Contact</a></li>
</ul>                                </ul>--><!-- end nav -->
                        </div><!-- end header holder -->
                </div><!-- end header -->
<div class="row for-sidebar">
    <div id="content" class="main-content-inner col-xs-12 col-md-9">

	
		
<article id="post-70408" class="post-70408 post type-post status-publish format-standard has-post-thumbnail hentry category-faculty-staff">
	<header class="page-header">
		<h1 class="page-title">A message from Chancellor’s Fellows on Campus Climate &#8211; and a new racial equity website</h1>

		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://news.uncg.edu/new-racial-equity-website/" title="9:39 am" rel="bookmark"><time class="entry-date published" datetime="2020-06-24T09:39:25-04:00">June 24, 2020</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://news.uncg.edu/author/m_bryan2/" title="View all posts by Matthew Bryant">Matthew Bryant</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->




	<div class="entry-content">

		<img width="300" height="169" src="https://news.uncg.edu/wp-content/uploads/2020/06/Racial-Equity_1145x645-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://news.uncg.edu/wp-content/uploads/2020/06/Racial-Equity_1145x645-300x169.jpg 300w, https://news.uncg.edu/wp-content/uploads/2020/06/Racial-Equity_1145x645-1024x577.jpg 1024w, https://news.uncg.edu/wp-content/uploads/2020/06/Racial-Equity_1145x645-768x433.jpg 768w, https://news.uncg.edu/wp-content/uploads/2020/06/Racial-Equity_1145x645-1536x865.jpg 1536w, https://news.uncg.edu/wp-content/uploads/2020/06/Racial-Equity_1145x645-2048x1154.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" />
		<div class="et_social_inline et_social_mobile_on et_social_inline_top">
				<div class="et_social_networks et_social_autowidth et_social_flip et_social_circle et_social_left et_social_no_animation et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnews.uncg.edu%2Fnew-racial-equity-website%2F&#038;t=A%20message%20from%20Chancellor%E2%80%99s%20Fellows%20on%20Campus%20Climate%20%E2%80%93%20and%20a%20new%20racial%20equity%20website" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="70408" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_facebook"></i><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=A%20message%20from%20Chancellor%E2%80%99s%20Fellows%20on%20Campus%20Climate%20%E2%80%93%20and%20a%20new%20racial%20equity%20website&#038;url=https%3A%2F%2Fnews.uncg.edu%2Fnew-racial-equity-website%2F&#038;via=uncg" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="70408" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_twitter"></i><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fnews.uncg.edu%2Fnew-racial-equity-website%2F&#038;title=A%20message%20from%20Chancellor%E2%80%99s%20Fellows%20on%20Campus%20Climate%20%E2%80%93%20and%20a%20new%20racial%20equity%20website" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="70408" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_linkedin"></i><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_printfriendly">
									<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fnews.uncg.edu%2Fnew-racial-equity-website%2F&#038;title=A%20message%20from%20Chancellor%E2%80%99s%20Fellows%20on%20Campus%20Climate%20%E2%80%93%20and%20a%20new%20racial%20equity%20website" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="70408" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_printfriendly"></i><span class="et_social_overlay"></span>
									</a>
								</li></ul>
				</div>
			</div>
<figure class="wp-block-image size-full"><img src="https://news.uncg.edu/wp-content/uploads/2020/06/Racial-Equity_1145x645.jpg" alt="" class="wp-image-70428" srcset="https://news.uncg.edu/wp-content/uploads/2020/06/Racial-Equity_1145x645.jpg 2386w, https://news.uncg.edu/wp-content/uploads/2020/06/Racial-Equity_1145x645-300x169.jpg 300w, https://news.uncg.edu/wp-content/uploads/2020/06/Racial-Equity_1145x645-1024x577.jpg 1024w, https://news.uncg.edu/wp-content/uploads/2020/06/Racial-Equity_1145x645-768x433.jpg 768w, https://news.uncg.edu/wp-content/uploads/2020/06/Racial-Equity_1145x645-1536x865.jpg 1536w, https://news.uncg.edu/wp-content/uploads/2020/06/Racial-Equity_1145x645-2048x1154.jpg 2048w" sizes="(max-width: 2386px) 100vw, 2386px" /></figure>



<p>We are pleased today to share with you the launch of <a rel="noreferrer noopener" aria-label="UNCG's Racial Equity at UNCG website (opens in a new tab)" href="https://racialequity.uncg.edu/" target="_blank">UNCG&#8217;s Racial Equity at UNCG website</a>. This is the first iteration of a UNCG resource we expect to evolve and grow over time, with your help.</p>



<p>This is a first step toward collecting and sharing our voices, actions, and resources in an effort to stimulate conversation and fuel change. We are creating a platform for people to share their own materials, thoughts, and experiences. We also want to provide a mechanism for anyone to share with us, in confidence, issues they may face and situations related to racism they may encounter that require our focus and our attention.</p>



<p>We see this site as a work in progress, as an evolving and ongoing dialog. We know it is not complete, but it is a step in the right direction. It is one opportunity to put a focus in one place for the first time on these issues that are both deeply personal and broadly systemic. And there is much more on the way – scholarly material, teaching innovations, event information, and more as the site evolves. When you visit the site, we encourage you to share your voice, your actions, your research, and your events so our campus community can engage with one another on this important topic. </p>



<p>At UNCG, we recognize part of our mission is to serve as a forum for open, honest discussion on even the most complex topics. We have a community – students and parents, faculty and staff, neighbors and fellow citizens – that is eager and ready to engage. We hope you will take the time to explore the site and participate with us. Thank you.</p>



<div class="wp-block-columns">
<div class="wp-block-column">
<p>Andrea Hunter, Ph.D.                         <br>Chancellor’s Fellow on Campus Climate<br> Professor, Dept. of Human Development and Family Studies</p>
</div>



<div class="wp-block-column">
<p>Julia Mendez Smith, Ph.D.<br>Chancellor’s Fellow on Campus Climate<br>Professor, Department of Psychology</p>
</div>
</div>




<div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
				<div class="et_social_networks et_social_autowidth et_social_flip et_social_circle et_social_left et_social_no_animation et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnews.uncg.edu%2Fnew-racial-equity-website%2F&#038;t=A%20message%20from%20Chancellor%E2%80%99s%20Fellows%20on%20Campus%20Climate%20%E2%80%93%20and%20a%20new%20racial%20equity%20website" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="70408" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_facebook"></i><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=A%20message%20from%20Chancellor%E2%80%99s%20Fellows%20on%20Campus%20Climate%20%E2%80%93%20and%20a%20new%20racial%20equity%20website&#038;url=https%3A%2F%2Fnews.uncg.edu%2Fnew-racial-equity-website%2F&#038;via=uncg" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="70408" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_twitter"></i><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fnews.uncg.edu%2Fnew-racial-equity-website%2F&#038;title=A%20message%20from%20Chancellor%E2%80%99s%20Fellows%20on%20Campus%20Climate%20%E2%80%93%20and%20a%20new%20racial%20equity%20website" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="70408" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_linkedin"></i><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_printfriendly">
									<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fnews.uncg.edu%2Fnew-racial-equity-website%2F&#038;title=A%20message%20from%20Chancellor%E2%80%99s%20Fellows%20on%20Campus%20Climate%20%E2%80%93%20and%20a%20new%20racial%20equity%20website" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="70408" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_printfriendly"></i><span class="et_social_overlay"></span>
									</a>
								</li></ul>
				</div>
			</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content --><span class="et_social_bottom_trigger"></span>

			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://news.uncg.edu/category/faculty-staff/" rel="category tag">Faculty &amp; Staff</a>. Bookmark the <a href="https://news.uncg.edu/new-racial-equity-website/" title="Permalink to A message from Chancellor’s Fellows on Campus Climate &#8211; and a new racial equity website" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<ul class="pager">

		
			<li class="nav-previous previous"><a href="https://news.uncg.edu/general-counsels-speech-addresses-pandemic-racial-unrest/" rel="prev"><span class="meta-nav">&larr;</span> General Counsel&#8217;s speech addresses pandemic, racial unrest</a></li>			<li class="nav-next next"><a href="https://news.uncg.edu/an-electrifying-idea/" rel="next">An electrifying idea <span class="meta-nav">&rarr;</span></a></li>
		
		</ul>
	</nav><!-- #nav-below -->
	
		
	
    </div>





	<div class="sidebar-right col-xs-12 col-sm-3">

				<div class="sidebar-padder">

						
<div class="sidebar-box">
<h2 class="right-col-heading">Trending</h2><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li>
<a href="https://news.uncg.edu/professor-awarded-100000-gates-foundation-grant/" class="wpp-post-title" target="_self">Professor awarded $100,000 Gates Foundation grant</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1,585 views</span></span>
</li>
<li>
<a href="https://news.uncg.edu/uncg-welcomes-class-of-2024/" class="wpp-post-title" target="_self">UNCG welcomes the Class of 2024</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1,404 views</span></span>
</li>
<li>
<a href="https://news.uncg.edu/spartan-artists-say-their-names/" class="wpp-post-title" target="_self">Spartan artists &#8216;Say their names&#8217;</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1,208 views</span></span>
</li>
<li>
<a href="https://news.uncg.edu/50000-grant-secu-foundation/" class="wpp-post-title" target="_self">UNCG awarded $50,000 from SECU Foundation</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1,078 views</span></span>
</li>
<li>
<a href="https://news.uncg.edu/netflix-outer-banks-cinematographer-brad-smith/" class="wpp-post-title" target="_self">Q&#038;A with ‘Outer Banks’ cinematographer Brad Smith</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">964 views</span></span>
</li>
<li>
<a href="https://news.uncg.edu/people-not-property-collaboration-revisits-history/" class="wpp-post-title" target="_self">‘People Not Property’ project shines new light on state history</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">931 views</span></span>
</li>
</ul>

</div>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 16px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 16px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><div class="sidebar-box"><h2 class="right-col-heading"><a href="https://news.uncg.edu/category/arts/" title="Arts">Arts</a></h2><div id="sidebar-excerpt" class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://researchmagazine.uncg.edu/spring-2020/the-right-moves/#new_tab"  rel="bookmark"><img class="rpwe-alignright rpwe-thumb" src="https://news.uncg.edu/wp-content/uploads/2020/06/Right-moves-69355-F-150x84.jpg" alt="The right moves"></a><h3 class="rpwe-title"><a href="https://researchmagazine.uncg.edu/spring-2020/the-right-moves/#new_tab" title="Permalink to The right moves" rel="bookmark">The right moves</a></h3><time class="rpwe-time published" datetime="2020-06-22T10:05:00-04:00">June 22, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://news.uncg.edu/spartan-artists-say-their-names/"  rel="bookmark"><img class="rpwe-alignright rpwe-thumb" src="https://news.uncg.edu/wp-content/uploads/2020/06/Art-67686-F1-150x84.jpg" alt="Spartan artists &#8216;Say their names&#8217;"></a><h3 class="rpwe-title"><a href="https://news.uncg.edu/spartan-artists-say-their-names/" title="Permalink to Spartan artists &#8216;Say their names&#8217;" rel="bookmark">Spartan artists &#8216;Say their names&#8217;</a></h3><time class="rpwe-time published" datetime="2020-06-11T14:18:58-04:00">June 11, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://news.uncg.edu/netflix-outer-banks-cinematographer-brad-smith/"  rel="bookmark"><img class="rpwe-alignright rpwe-thumb" src="https://news.uncg.edu/wp-content/uploads/2020/05/Brad-Smith-F-150x84.jpg" alt="Q&#038;A with ‘Outer Banks’ cinematographer Brad Smith"></a><h3 class="rpwe-title"><a href="https://news.uncg.edu/netflix-outer-banks-cinematographer-brad-smith/" title="Permalink to Q&#038;A with ‘Outer Banks’ cinematographer Brad Smith" rel="bookmark">Q&#038;A with ‘Outer Banks’ cinematographer Brad Smith</a></h3><time class="rpwe-time published" datetime="2020-05-21T16:36:39-04:00">May 21, 2020</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div><style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><div class="sidebar-box"><h2 class="right-col-heading"><a href="https://news.uncg.edu/category/research/" title="Research">Research</a></h2><div id="sidebar-excerpt" class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://news.uncg.edu/an-electrifying-idea/"  rel="bookmark"><img class="rpwe-alignright rpwe-thumb" src="https://news.uncg.edu/wp-content/uploads/2020/06/jsnn-electrifying-idea-70446-F-150x84.jpg" alt="An electrifying idea"></a><h3 class="rpwe-title"><a href="https://news.uncg.edu/an-electrifying-idea/" title="Permalink to An electrifying idea" rel="bookmark">An electrifying idea</a></h3><time class="rpwe-time published" datetime="2020-06-24T16:21:31-04:00">June 24, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://aas.uncg.edu/qa-with-professors-of-african-american-and-african-diaspora-studies/#new_tab"  rel="bookmark"><img class="rpwe-alignright rpwe-thumb" src="https://news.uncg.edu/wp-content/uploads/2020/06/African-American-67712-F-150x84.jpg" alt="Q&#038;A with African American studies professors"></a><h3 class="rpwe-title"><a href="https://aas.uncg.edu/qa-with-professors-of-african-american-and-african-diaspora-studies/#new_tab" title="Permalink to Q&#038;A with African American studies professors" rel="bookmark">Q&#038;A with African American studies professors</a></h3><time class="rpwe-time published" datetime="2020-06-16T15:02:03-04:00">June 16, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://researchmagazine.uncg.edu/spring-2020/prophecy-as-poetry/#new_tab"  rel="bookmark"><img class="rpwe-alignright rpwe-thumb" src="https://news.uncg.edu/wp-content/uploads/2020/06/Hodgkins-68509-F-150x84.jpg" alt="Prophecy as poetry"></a><h3 class="rpwe-title"><a href="https://researchmagazine.uncg.edu/spring-2020/prophecy-as-poetry/#new_tab" title="Permalink to Prophecy as poetry" rel="bookmark">Prophecy as poetry</a></h3><time class="rpwe-time published" datetime="2020-06-15T11:42:10-04:00">June 15, 2020</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div><style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 16px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><div class="sidebar-box"><h2 class="right-col-heading"><a href="https://news.uncg.edu/category/service/" title="Service">Service</a></h2><div id="sidebar-excerpt" class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://aas.uncg.edu/student-led-group-supplies-groceries-for-graduate-students/#new_tab"  rel="bookmark"><img class="rpwe-alignright rpwe-thumb" src="https://news.uncg.edu/wp-content/uploads/2020/06/Groceries-68718-F2-150x84.jpg" alt="Graduate students receive help with groceries"></a><h3 class="rpwe-title"><a href="https://aas.uncg.edu/student-led-group-supplies-groceries-for-graduate-students/#new_tab" title="Permalink to Graduate students receive help with groceries" rel="bookmark">Graduate students receive help with groceries</a></h3><time class="rpwe-time published" datetime="2020-06-16T10:48:04-04:00">June 16, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://uncgspartans.com/news/2020/6/8/athletics-longs-commitment-to-service-face-coverings-dogs-and-more.aspx#new_tab"  rel="bookmark"><img class="rpwe-alignright rpwe-thumb" src="https://news.uncg.edu/wp-content/uploads/2020/06/Long-67076-F-150x84.jpg" alt="A commitment to service: face coverings and more"></a><h3 class="rpwe-title"><a href="https://uncgspartans.com/news/2020/6/8/athletics-longs-commitment-to-service-face-coverings-dogs-and-more.aspx#new_tab" title="Permalink to A commitment to service: face coverings and more" rel="bookmark">A commitment to service: face coverings and more</a></h3><time class="rpwe-time published" datetime="2020-06-08T16:09:25-04:00">June 8, 2020</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div>
		</div><!-- close .sidebar-padder -->
	</div>

			</div>
		</div>
	</div>
	</article>
	</div>
	</div>
</div>
<footer id="footer" class="site-footer" role="contentinfo">
	<div id="footer-content" class="row" >
		<div id="footer-left" class="site-footer-inner-left col-xs-12 col-sm-4 col-md-6">

				<dl title="University Contact Information">
                          <dt>UNC Greensboro</dt>
                          <dd><strong>Location</strong> 1400 Spring Garden Street Greensboro, NC 27412</dd>
                          <dd><strong>Mailing Address</strong> PO Box 26170, Greensboro, NC 27402-6170</dd>
                          <dd><strong>Telephone</strong> 336.334.5000</dd>
                      </dl>
    <p> Copyright © 2020. UNC Greensboro. <br/>All rights reserved.</p>		</div>
		<div  id="footer-right" class="site-footer-inner-right col-md-6 hidden-xs">
			<!-- Footer Version 1.6 -->
<div class="footer-logo">
    
</div>

<div id="footer-nav">
    <ul id="navlist-footer">
        <li class="social"><a href="https://www.facebook.com/uncg1891/"><img src="//uncgcdn.blob.core.windows.net/rincuncg/images/FB.svg" alt="Facebook"></a></li>
        <li class="social"><a href="https://twitter.com/UNCG"><img src="//uncgcdn.blob.core.windows.net/rincuncg/images/Twitter.svg" alt="Twitter"></a></li>
        <li class="social"><a href="https://www.instagram.com/uncg/"><img src="//uncgcdn.blob.core.windows.net/rincuncg/images/Instagram.svg" alt="Instagram"></a></li>
        <li class="social"><a href="https://www.linkedin.com/school/uncg/"><img src="//uncgcdn.blob.core.windows.net/rincuncg/images/Linkedin.svg" alt="Linkedin"></a></li>
        <li class="social"><a href="https://www.youtube.com/uncg"><img src="//uncgcdn.blob.core.windows.net/rincuncg/images/YT.svg" alt="Youtube"></a></li>
        <li class="social"><a href="https://www.snapchat.com/add/uncgreensboro"><img src="//uncgcdn.blob.core.windows.net/rincuncg/images/Snapchat.svg" alt="Snapchat"></a></li>
    </ul>
    <div id="google_translate_element"></div>
    <a href="https://www.northcarolina.edu/" title="northcarolina.edu" alt="northcarolina.edu"><div id="unc-system"></div></a>
</div>

		</div>

	</div>

</footer>
<div style="clear:both;display:block;height:0">&nbsp;</div>
</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<script type="text/javascript">
		function atomicBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDHK567"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_slide et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnews.uncg.edu%2Fnew-racial-equity-website%2F&#038;t=A%20message%20from%20Chancellor%E2%80%99s%20Fellows%20on%20Campus%20Climate%20%E2%80%93%20and%20a%20new%20racial%20equity%20website" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="70408" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=A%20message%20from%20Chancellor%E2%80%99s%20Fellows%20on%20Campus%20Climate%20%E2%80%93%20and%20a%20new%20racial%20equity%20website&#038;url=https%3A%2F%2Fnews.uncg.edu%2Fnew-racial-equity-website%2F&#038;via=uncg" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="70408" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fnews.uncg.edu%2Fnew-racial-equity-website%2F&#038;title=A%20message%20from%20Chancellor%E2%80%99s%20Fellows%20on%20Campus%20Climate%20%E2%80%93%20and%20a%20new%20racial%20equity%20website" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="70408" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_printfriendly">
									<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fnews.uncg.edu%2Fnew-racial-equity-website%2F&#038;title=A%20message%20from%20Chancellor%E2%80%99s%20Fellows%20on%20Campus%20Climate%20%E2%80%93%20and%20a%20new%20racial%20equity%20website" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="70408" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_printfriendly"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnews.uncg.edu%2Fnew-racial-equity-website%2F&#038;t=A%20message%20from%20Chancellor%E2%80%99s%20Fellows%20on%20Campus%20Climate%20%E2%80%93%20and%20a%20new%20racial%20equity%20website" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="70408" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=A%20message%20from%20Chancellor%E2%80%99s%20Fellows%20on%20Campus%20Climate%20%E2%80%93%20and%20a%20new%20racial%20equity%20website&#038;url=https%3A%2F%2Fnews.uncg.edu%2Fnew-racial-equity-website%2F&#038;via=uncg" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="70408" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fnews.uncg.edu%2Fnew-racial-equity-website%2F&#038;title=A%20message%20from%20Chancellor%E2%80%99s%20Fellows%20on%20Campus%20Climate%20%E2%80%93%20and%20a%20new%20racial%20equity%20website" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="70408" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_printfriendly">
									<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fnews.uncg.edu%2Fnew-racial-equity-website%2F&#038;title=A%20message%20from%20Chancellor%E2%80%99s%20Fellows%20on%20Campus%20Climate%20%E2%80%93%20and%20a%20new%20racial%20equity%20website" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="70408" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_printfriendly"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Print Friendly</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div>        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wprp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wprp-2.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Related Posts by AddThis","plugin_version":"2.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-701cb591d02d71253fc13f09a527613e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://news.uncg.edu/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.0.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://news.uncg.edu/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.0.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://news.uncg.edu/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=5.0.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://news.uncg.edu/wp-content/plugins/dk-pdf/assets/js/frontend.js?ver=1.9.6'></script>
<script type='text/javascript' src='https://news.uncg.edu/wp-content/plugins/atomic-blocks/dist/assets/js/dismiss.js?ver=1591024894'></script>
<script type='text/javascript' src='https://news.uncg.edu/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/news.uncg.edu\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/news.uncg.edu\/new-racial-equity-website\/","stats_nonce":"9b6df4d35c","share_counts":"37b07d43f0","follow_counts":"b839d99a74","total_counts":"e763942f5d","media_single":"df04b0754b","media_total":"1515bbabab","generate_all_window_nonce":"7d4f30542c","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.uncg.edu/wp-content/plugins/monarch/js/custom.js?ver=1.4.12'></script>
<script type='text/javascript' src='https://news.uncg.edu/wp-content/themes/uncg-flywheel/includes/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://static.uncg.edu/web-assets/rincuncg/js/common.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://news.uncg.edu/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.3.4#pubid=ra-5dc5ab6e82a613d4'></script>
<script type='text/javascript' src='https://news.uncg.edu/wp-content/plugins/monarch/core/admin/js/common.js?ver=3.20.2'></script>
<script type='text/javascript' defer src='https://news.uncg.edu/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.3.1'></script>
<script type='text/javascript' src='https://news.uncg.edu/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>

</body>
</html>