
<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://news.uncg.edu/xmlrpc.php">
    <link rel="icon" href="https://static.uncg.edu/web-assets/rincuncg/images/favicon.ico">
    <script type="text/javascript">

        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-34361385-1']);
        _gaq.push(['_setDomainName', '.uncg.edu']);
        _gaq.push(['_trackPageview']);
        
        
        (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();

    </script>
    
    <script>var et_site_url='https://news.uncg.edu';var et_post_id='112826';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Update on COVID-19 testing for the week of October 5 - UNCGNews</title>
	<meta name="description" content="As the pandemic has evolved, so has the availability of testing. On September 2, 2020, UNCG began hosting a series of testing clinics targeted toward different populations in our campus community." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://news.uncg.edu/student-and-employee-covid-19-testing-opportunities/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Update on COVID-19 testing for the week of October 5 - UNCGNews" />
	<meta property="og:description" content="As the pandemic has evolved, so has the availability of testing. On September 2, 2020, UNCG began hosting a series of testing clinics targeted toward different populations in our campus community." />
	<meta property="og:url" content="https://news.uncg.edu/student-and-employee-covid-19-testing-opportunities/" />
	<meta property="og:site_name" content="UNCGNews" />
	<meta property="article:published_time" content="2020-10-07T12:21:06+00:00" />
	<meta property="article:modified_time" content="2020-10-07T12:21:07+00:00" />
	<meta property="og:image" content="https://news.uncg.edu/wp-content/uploads/2020/10/Facebook_sized_logo.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="628" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://news.uncg.edu/#website","url":"https://news.uncg.edu/","name":"UNCGNews","description":"News Items from UNC Greensboro","potentialAction":[{"@type":"SearchAction","target":"https://news.uncg.edu/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://news.uncg.edu/student-and-employee-covid-19-testing-opportunities/#webpage","url":"https://news.uncg.edu/student-and-employee-covid-19-testing-opportunities/","name":"Update on COVID-19 testing for the week of October 5 - UNCGNews","isPartOf":{"@id":"https://news.uncg.edu/#website"},"datePublished":"2020-10-07T12:21:06+00:00","dateModified":"2020-10-07T12:21:07+00:00","author":{"@id":"https://news.uncg.edu/#/schema/person/30d3ab269f1b45a5d093ec8beccacf84"},"description":"As the pandemic has evolved, so has the availability of testing. On September 2, 2020, UNCG began hosting a series of testing clinics targeted toward different populations in our campus community.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://news.uncg.edu/student-and-employee-covid-19-testing-opportunities/"]}]},{"@type":["Person"],"@id":"https://news.uncg.edu/#/schema/person/30d3ab269f1b45a5d093ec8beccacf84","name":"Matthew Bryant","image":{"@type":"ImageObject","@id":"https://news.uncg.edu/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/17480b256ea4aee038c17e395d870cd0?s=96&d=mm&r=g","caption":"Matthew Bryant"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//player.vimeo.com' />
<link rel='dns-prefetch' href='//static.uncg.edu' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fast.fonts.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UNCGNews &raquo; Feed" href="https://news.uncg.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="UNCGNews &raquo; Comments Feed" href="https://news.uncg.edu/comments/feed/" />
<link rel="alternate" type="text/calendar" title="UNCGNews &raquo; iCal Feed" href="https://news.uncg.edu/uncgevents/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.uncg.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='atomic-blocks-fontawesome-css'  href='https://news.uncg.edu/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/css/all.min.css?ver=1597170619' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://news.uncg.edu/wp-content/plugins/event-tickets/common/src/resources/css/common-skeleton.min.css?ver=4.12.8' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://news.uncg.edu/wp-content/plugins/event-tickets/common/src/resources/css/tooltip.min.css?ver=4.12.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://news.uncg.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='atomic-blocks-style-css-css'  href='https://news.uncg.edu/wp-content/plugins/atomic-blocks/dist/blocks.style.build.css?ver=1597170619' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://news.uncg.edu/wp-content/plugins/coblocks/dist/coblocks-style.css?ver=607acdf8d174697bb06e955acff93a49' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://news.uncg.edu/wp-includes/css/dist/components/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://news.uncg.edu/wp-includes/css/dist/block-editor/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://news.uncg.edu/wp-includes/css/dist/nux/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://news.uncg.edu/wp-includes/css/dist/editor/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='uncg_blocks-cgb-style-css-css'  href='https://news.uncg.edu/wp-content/plugins/uncg-blocks/dist/blocks.style.build.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://news.uncg.edu/wp-content/plugins/monarch/css/style.css?ver=1.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://news.uncg.edu/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='grids-frontend-css'  href='https://news.uncg.edu/wp-content/plugins/grids/assets/css/frontend.css?ver=1.2.23' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://news.uncg.edu/wp-content/themes/uncg-flywheel/style.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='uncgwp-bootstrap-css'  href='https://static.uncg.edu/web-assets/rincuncg/css/lib.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='uncg-assets-common-css-css'  href='https://static.uncg.edu/web-assets/rincuncg/css/common.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='uncg-assets-hornav-css-css'  href='https://static.uncg.edu/web-assets/rincuncg/css/horizontal-nav.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='uncg-assets-print-css-css'  href='https://static.uncg.edu/web-assets/rincuncg/css/print.min.css?ver=5.3.4' type='text/css' media='print' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.0/themes/smoothness/jquery-ui.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='fastfonts-css-css'  href='//fast.fonts.com/cssapi/7860d9f9-615c-442e-ab9b-bd4fe7794024.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='uncgwp-style-css'  href='https://news.uncg.edu/wp-content/themes/uncg-news-theme/style.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='dkpdf-frontend-css'  href='https://news.uncg.edu/wp-content/plugins/dk-pdf/assets/css/frontend.css?ver=1.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://news.uncg.edu/wp-content/plugins/addthis-related-posts/frontend/build/addthis_wordpress_public.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://news.uncg.edu/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.1.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' src='https://news.uncg.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://news.uncg.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script src='https://news.uncg.edu/wp-content/plugins/event-tickets/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://news.uncg.edu/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='https://news.uncg.edu/wp-content/plugins/event-tickets/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://news.uncg.edu/wp-includes/js/wp-util.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://news.uncg.edu/wp-content/plugins/uncg-blocks/src/uncg-blocks-client.js?ver=1'></script>
<script type='text/javascript' src='https://news.uncg.edu/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.5'></script>
<script type='text/javascript' src='https://news.uncg.edu/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-youtube.js?ver=1.11.5'></script>
<script type='text/javascript' src='https://player.vimeo.com/api/player.js?ver=1.0'></script>
<script type='text/javascript' src='https://news.uncg.edu/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-vimeo.js?ver=1.11.5'></script>
<script type='text/javascript' src='https://news.uncg.edu/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.11.5'></script>
<script type='application/json' id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/news.uncg.edu\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":112826,"token":"bfbb49ef8c","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://news.uncg.edu/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://static.uncg.edu/web-assets/rincuncg/js/bootstrap.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://news.uncg.edu/wp-content/themes/uncg-flywheel/includes/js/bootstrap-wp.js?ver=5.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/news.uncg.edu\/wp-admin\/admin-ajax.php","security":"d9d495d8ea","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/news.uncg.edu\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/news.uncg.edu\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://news.uncg.edu/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.1.1'></script>
<link rel='https://api.w.org/' href='https://news.uncg.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.uncg.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.uncg.edu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.4" />
<link rel='shortlink' href='https://news.uncg.edu/?p=112826' />
<link rel="alternate" type="application/json+oembed" href="https://news.uncg.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.uncg.edu%2Fstudent-and-employee-covid-19-testing-opportunities%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://news.uncg.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.uncg.edu%2Fstudent-and-employee-covid-19-testing-opportunities%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.15.0" /><meta name="et-api-version" content="v1"><meta name="et-api-origin" content="https://news.uncg.edu"><link rel="https://theeventscalendar.com/" href="https://news.uncg.edu/wp-json/tribe/tickets/v1/" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://news.uncg.edu"><link rel="https://theeventscalendar.com/" href="https://news.uncg.edu/wp-json/tribe/events/v1/" />
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pageTitle":"Update on COVID-19 testing for the week of October 5 - UNCGNews","pagePostType":"post","pagePostType2":"single-post","pageCategory":["newsnotes"],"pagePostAuthor":"Matthew Bryant","pagePostDate":"October 7, 2020","pagePostDateYear":"2020","pagePostDateMonth":"10","pagePostDateDay":"07","postID":112826};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NDHK567');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style type="text/css" id="et-social-custom-css">
				.et_monarch .et_social_sidebar_networks li, .et_monarch .et_social_mobile li { background: #ffb71b; } .et_monarch .et_social_sidebar_networks .et_social_icons_container li:hover, .et_monarch .et_social_mobile .et_social_icons_container li:hover { background: #0f2044 !important; } .et_social_sidebar_border li { border-color: #0f2044 !important; } .et_monarch .et_social_sidebar_networks .et_social_icons_container li i, .et_monarch .et_social_sidebar_networks .et_social_icons_container li .et_social_count, .et_monarch .et_social_mobile .et_social_icons_container li i, .et_monarch .et_social_mobile .et_social_icons_container li .et_social_count { color: #0f2044; } .et_monarch .et_social_sidebar_networks .et_social_icons_container li:hover i, .et_monarch .et_social_sidebar_networks .et_social_icons_container li:hover .et_social_count, .et_monarch .et_social_mobile .et_social_icons_container li:hover i, .et_monarch .et_social_mobile .et_social_icons_container li:hover .et_social_count { color: #ffb71b !important; } .et_monarch .et_social_inline .et_social_circle .et_social_icons_container li i, .et_monarch .et_social_inline li { background: #ffb71b; } .et_monarch .et_social_inline .et_social_circle .et_social_icons_container li:hover i, .et_monarch .et_social_inline .et_social_rounded .et_social_icons_container li:hover, .et_monarch .et_social_inline .et_social_rectangle .et_social_icons_container li:hover { background: #0f2044 !important; } .et_monarch .et_social_inline .et_social_icons_container li i, .et_monarch .et_social_inline .et_social_count, .et_monarch .et_social_inline .et_social_networkname { color: #0f2044; } .et_monarch .et_social_inline .et_social_icons_container li:hover i, .et_monarch .et_social_inline .et_social_icons_container li:hover .et_social_count, .et_monarch .et_social_inline .et_social_icons_container li:hover .et_social_networkname { color: #ffb71b !important; } 
			</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>		<style type="text/css" id="wp-custom-css">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</style>
		
    <!--[if lt IE 9]>
    <script type="text/javascript" src="https://static.uncg.edu/web-assets/rincuncg/js/lt-ie-9.min.js"></script>
    <link type="text/css" rel="stylesheet" charset="UTF-8" href="https://static.uncg.edu/web-assets/rincuncg/css/lt-ie-9.min.css"/>
    <![endif]-->
    
    </head>

<body class="post-template-default single single-post postid-112826 single-format-standard wide thin tribe-no-js et_monarch group-blog" ontouchstart="">
<ul id="uncgAccessNav">
    <li><a href="#startcontent">Skip to Main Content</a></li>
</ul>

<div id="header-wrapper" class="header-wrapper gradient ">
    <nav id="nav-container" class="navbar container" role="navigation">
        <div class="header-subwrapper">
            <div class="navbar-header row">

                <div id="header-left">
                    <a href="http://www.uncg.edu/" title="UNC Greensboro" class="logo-uncg">
                        <span class="sr-only">UNC Greensboro</span>
                    </a>
                </div>


                <div id="header-right" class="col-xs-12 col-sm-7">
                    <div id="header-extras" class="row">
                        <div id="searchContainer" class="hidden-xs col-sm-6 col-md-5 col-sm-pull-1 col-md-pull-0">
                            <form id="uncgSearch" class="navbar-form navbar-right search-form" action="//search.uncg.edu/s/search.html" method="get">
                                <div class="input-group">

                                    <input id="q" name="query" type="text" placeholder="Search UNCG" class="form-control input-sm" aria-label="search string"  />
                                    <span class="input-group-btn">
                        <button id="searchSub" type="submit" title="Submit Search" class="btn btn-sm btn-default">Go</button>
                    </span>
                                    <input type="hidden" name="collection" value="uncg-search">
                                </div>
                                <div id="searchInContainer" role="radiogroup" aria-labelledby="searchTarget">
                                    <span id="searchTarget" class="sr-only">Search Target</span>
                                    <label><input id="eduSearch" name="scope" type="radio" value="" checked="checked" aria-checked="true"  /> UNCG.edu</label>
                                    <label><input class="hidden" id="siteSearch" name="scope" type="radio" value="" aria-checked="false"  /> this site</label>
                                </div>
                                <div class="col-xs-2 search-control visible-xs">
                                    <button type="submit" class="btn search-submit main-nav">
                                        <span class="sr-only">Submit Search</span>
                                        <span class="glyphicon glyphicon-play"></span>
                                    </button>
                                </div>
                                
                                                            </form>
                        </div>
                        <div id="tools-nav" class="hidden-xs col-sm-5 col-md-4">
                            <ul id="navlist-tools">
                                <li>
                                    <a href="http://ispartan.uncg.edu/" title="iSpartan Email" class="icon-iSpartan">
                                        <span class="sr-only">iSpartan Email</span>
                                    </a>
                                </li>
                                <li>
                                    <a href="https://ssb.uncg.edu/" title="UNCGenie System" class="icon-uncgenie">
                                        <span class="sr-only">UNCGenie System</span>
                                    </a>
                                </li>
                                <li>
                                    <a href="https://directory.uncg.edu" title="UNCG Directory" class="icon-directory">
                                        <span class="sr-only">UNCG Directory</span>
                                    </a>
                                </li>
                                <li>
                                    <a href="https://uncg.instructure.com/" title="Canvas at UNCG" class="icon-lms">
                                        <span class="sr-only">Canvas &commat; UNCG</span>
                                    </a>
                                </li>
                            </ul>
                        </div>
                        <div class="col-xs-12" id="mobileToggle">
                            <button class="dropdown-toggle main-nav btn" type="button" data-toggle="dropdown" id="navMenu1">
                                <span class="sr-only">Toggle navigation</span>
                                <span class="glyphicon glyphicon-th-list"></span>
                            </button>
                            <button class="navbar-toggle main-nav btn hidden-sm hidden-md hidden-lg" type="button" data-toggle="collapse" data-target=".navbar-collapse">
                                <span class="sr-only">Toggle search</span>
                                <span class="glyphicon glyphicon-search"></span>
                            </button>
                            <ul class="dropdown-menu unit-nav" role="menu" aria-labelledby="navMenu1">
                                <li class="visible-xs">
                                    <div class="col-xs-3">
                                        <div class="mobileIcons">
                                            <a href="http://ispartan.uncg.edu/" title="iSpartan Email" class="icon-iSpartan">
                                                <span class="sr-only">iSpartan Email</span>
                                            </a>
                                        </div>
                                    </div>
                                    <div class="col-xs-3">
                                        <div class="mobileIcons">
                                            <a href="https://ssb.uncg.edu/" title="UNCGenie System" class="icon-uncgenie">
                                                <span class="sr-only">UNCGenie System</span>
                                            </a>
                                        </div>
                                    </div>
                                    <div class="col-xs-3">
                                        <div class="mobileIcons">
                                            <a href="https://directory.uncg.edu" title="UNCG Directory" class="icon-directory">
                                                <span class="sr-only">UNCG Directory</span>
                                            </a>
                                        </div>
                                    </div>
                                    <div class="col-xs-3">
                                        <div class="mobileIcons">
                                            <a href="https://uncg.instructure.com/" title="Canvas at UNCG" class="icon-lms">
                                                <span class="sr-only">Canvas &commat; UNCG</span>
                                            </a>
                                        </div>
                                    </div>
                                </li>
                                <li class="audience"><a href="http://www.uncg.edu/future-students/">Future Students</a>
                                </li>
                                <li class="audience"><a href="http://www.uncg.edu/current-students/">Current Students</a>
                                </li>
                                <li class="audience"><a href="http://www.uncg.edu/faculty-staff/">Faculty &amp; Staff</a>
                                </li>
                                <li class="audience"><a href="http://alumni.uncg.edu/">Alumni</a>
                                </li>
                                <li class="audience"><a href="http://communityengagement.uncg.edu/">Community &amp; Friends</a>
                                </li>
                                <li class="audience mobile-cl"><a href="http://www.uncg.edu/campus-links/" id="cllink">CAMPUS LINKS</a>
                                </li>
                                <li id="site-nav-m" >
                                    <ul id="mobile-menu" class="menu"><li id="menu-item-60229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-60229"><a href="https://news.uncg.edu/">Home</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://news.uncg.edu/latest-posts/">Latest Posts</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://news.uncg.edu/faculty-staff/">Faculty &#038; Staff</a></li>
<li id="menu-item-48357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48357"><a href="https://news.uncg.edu/accolades/">Accolades</a></li>
<li id="menu-item-103073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103073"><a href="https://update.uncg.edu/covid-19-case-dashboard">Coronavirus Info</a></li>
</ul>                                </li>
                            </ul>
                        </div>
                    </div>
                    <div id="header-audience-nav" class="visible-md visible-lg row">
                        <ul id="navlist-audience">
                            <li><a href="http://www.uncg.edu/future-students/">Future Students</a></li>
                            <li><a href="http://www.uncg.edu/current-students/">Current Students</a></li>
                            <li><a href="http://www.uncg.edu/faculty-staff/">Faculty &amp; Staff</a></li>
                            <li><a href="http://alumni.uncg.edu/">Alumni</a></li>
                            <li class="noBorder"><a href="http://communityengagement.uncg.edu/">Community &amp; Friends</a></li>
                        </ul>
                    </div>
                </div>


                <div class="navbar-collapse collapse col-xs-12">
                    <form class="navbar-form navbar-right search-form visible-xs" role="search" action="//search.uncg.edu/s/search.html" method="get">
                        <div class="form-group search-group">
                            <div class="col-xs-10 search-control">
                                <label class="sr-only" for="bsq">Search UNCG</label>
                                <input type="hidden" name="collection" value="uncg-search">
                                <input type="text" id="bsq" class="form-control search-box" placeholder="Search UNCG" name="query" autofocus="autofocus" />
                            </div>
                            <div class="col-xs-2 search-control">
                                <button type="submit" class="btn search-submit main-nav">
                                    <span class="sr-only">Search Submit</span>
                                    <span class="glyphicon glyphicon-play"></span>
                                </button>
                            </div>
                        </div>
                    </form>
                </div>


            </div>

            <div class="row" id="header-bottom">
                <div id="header-yellow-nav" class="hidden-xs hidden-sm col-md-12">
                    <ul id="navlist-yellow">
                        <li id="cl" class="noBorder current"> <a id="campusLinks" href="http://www.uncg.edu/campus-links/">CAMPUS LINKS</a>
                            <ul class="subitems">
                                <li><a href="http://www.uncg.edu/inside-uncg/" title="Learn About UNCG">Inside <abbr title="The University of North Carolina at Greensboro">UNCG</abbr></a>
                                </li>
                                <li><a href="http://www.uncg.edu/academics/">Academics</a>
                                </li>
                                <li><a href="http://www.uncg.edu/administration/">Administration</a>
                                </li>
                                <li><a href="http://www.uncg.edu/admissions/">Admissions</a>
                                </li>
                                <li><a href="http://www.uncg.edu/arts-entertainment/">Arts &amp; Entertainment</a>
                                </li>
                                <li><a href="http://www.uncg.edu/employment/">Employment</a>
                                </li>
                                <li><a href="http://diversity-inclusion.uncg.edu/">Equity, Diversity  &amp; Inclusion</a>
                                </li>
                                <li><a href="http://giving.uncg.edu">Giving to UNCG</a>
                                </li>
                                <li><a href="https://www.uncg.edu/global" title="Global">Global</a>
                                </li>
                                <li><a href="http://library.uncg.edu/" title="Jackson Library">Libraries</a>
                                </li>
                                <li><a href="http://online.uncg.edu/" title="Online Courses &amp; Degrees">Online Courses &amp; Degrees</a>
                                </li>
                                <li><a href="http://research.uncg.edu/">Research</a>
                                </li>
                                <li><a href="http://sa.uncg.edu/">Student Affairs</a>
                                </li>
                                <li><a href="http://its.uncg.edu/">Technology</a>
                                </li>
                                <li><a href="http://newsandfeatures.uncg.edu/">University News</a>
                                </li>
                            </ul>
                        </li>
                    </ul>
                </div>
            </div>


        </div>
    </nav>
</div>


<div class="shadow-box">

    <div class=""><a name="startcontent"></a>
        <div class="main-content"  role="main">
                            <nav class="site-navigation container-fluid">
                    <div id="unit-horizontal" class="hidden-xs hidden-sm row">
                        
                        <div class="menu-main-container"><ul id="header-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-60229"><a href="https://news.uncg.edu/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://news.uncg.edu/latest-posts/">Latest Posts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://news.uncg.edu/faculty-staff/">Faculty &#038; Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48357"><a href="https://news.uncg.edu/accolades/">Accolades</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103073"><a href="https://update.uncg.edu/covid-19-case-dashboard">Coronavirus Info</a></li>
</ul></div>
                    </div>
                </nav><!-- .site-navigation -->
            

            <div>
                <article>
                    <div class="container-fluid no-bottom-padding ">
                        
                        
                        
                        
                        
    <div class="row hidden-xs">
        <div id="unit-head" style="">
                <h1 class="site-title"><a href="https://news.uncg.edu" title="UNCGNews">UNCGNews</a></h1>
                    <h2>News Items from UNC Greensboro</h2>
        </div>
    </div>

    <div class="site-branding row visible-xs">
            <h1 class="site-title"><a href="https://news.uncg.edu/" title="UNCGNews" rel="home">UNCGNews</a></h1>
            <h4 class="site-description">News Items from UNC Greensboro</h4>
    </div>



                        <div id="content-wrapper" >
		<div id="header">
                        <div class="header-holder">
                                <div class="header-frame">
                                        <h1 class="logo">
											<span>UNCG News</span>
                                                <!--<a href="https://news.uncg.edu">
                                                        <span>UNGGNews</span>
                                                        <img src="/wp-content/themes/uncg-unit-ne/images/logo-print.png" alt="image description" width="101" height="22" />
                                                </a>-->
                                        </h1>
                                        <!--<form class="form-search" role="search" method="get" id="searchform" action="https://news.uncg.edu/">
                                                <fieldset>
                                                        <legend class="accessibility">form search</legend>
                                                        <input title="search" accesskey="4" type="text" name="s" id="s" value="Search UNCG NOW" />
                                                        <input type="submit" />
                                                </fieldset>
                                        </form>-->
                                </div><!-- end header frame -->
                                <!--<ul id="nav">
                                        <ul id="menu-top-nav" class="menu"><li id="menu-item-45825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45825"><a href="http://campusweekly.uncg.edu">Home</a></li>
<li id="menu-item-46942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46942"><a href="https://news.uncg.edu/category/features/">Features</a></li>
<li id="menu-item-49100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49100"><a href="https://news.uncg.edu/category/features/">Features</a></li>
<li id="menu-item-49126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49126"><a href="http://campusweekly.uncg.edu">Home</a></li>
<li id="menu-item-45826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45826"><a href="https://news.uncg.edu/category/features/">Features</a></li>
<li id="menu-item-49127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49127"><a href="https://news.uncg.edu/category/features/">Features</a></li>
<li id="menu-item-45829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45829"><a href="https://news.uncg.edu/category/spotlight/">Spotlight</a></li>
<li id="menu-item-46939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46939"><a href="https://news.uncg.edu/category/academics-research/">Academics &#038; Research</a></li>
<li id="menu-item-49097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49097"><a href="https://news.uncg.edu/category/academics-research/">Academics &#038; Research</a></li>
<li id="menu-item-49130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49130"><a href="https://news.uncg.edu/category/spotlight/">Spotlight</a></li>
<li id="menu-item-49145" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49145"><a href="https://news.uncg.edu/category/newsnotes/">Notes</a></li>
<li id="menu-item-49099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49099"><a href="https://news.uncg.edu/category/campus-community/">Campus &#038; Community</a></li>
<li id="menu-item-46941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46941"><a href="https://news.uncg.edu/category/campus-community/">Campus &#038; Community</a></li>
<li id="menu-item-45827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45827"><a href="https://news.uncg.edu/category/people/">People</a></li>
<li id="menu-item-49098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49098"><a href="https://news.uncg.edu/category/uncg-now-categories/arts-culture-news-features/">Arts &#038; Culture</a></li>
<li id="menu-item-49128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49128"><a href="https://news.uncg.edu/category/people/">People</a></li>
<li id="menu-item-45828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45828"><a href="https://news.uncg.edu/category/seehear/">See/Hear</a></li>
<li id="menu-item-49129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49129"><a href="https://news.uncg.edu/category/seehear/">See/Hear</a></li>
<li id="menu-item-46783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46783"><a href="https://news.uncg.edu/archives/">Archives</a></li>
<li id="menu-item-49154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49154"><a href="https://news.uncg.edu/archives/">Archives</a></li>
<li id="menu-item-46784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46784"><a href="https://news.uncg.edu/?page_id=45881">Contact</a></li>
<li id="menu-item-49155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49155"><a href="https://news.uncg.edu/?page_id=45881">Contact</a></li>
</ul>                                </ul>--><!-- end nav -->
                        </div><!-- end header holder -->
                </div><!-- end header -->
<div class="row for-sidebar">
    <div id="content" class="main-content-inner col-xs-12 col-md-9">

	
		
<article id="post-112826" class="post-112826 post type-post status-publish format-standard hentry category-newsnotes">
	<header class="page-header">
		<h1 class="page-title">Update on COVID-19 testing for the week of October 5</h1>

		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://news.uncg.edu/student-and-employee-covid-19-testing-opportunities/" title="8:21 am" rel="bookmark"><time class="entry-date published" datetime="2020-10-07T08:21:06-04:00">October 7, 2020</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://news.uncg.edu/author/m_bryan2/" title="View all posts by Matthew Bryant">Matthew Bryant</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->




	<div class="entry-content">

		
		<div class="et_social_inline et_social_mobile_on et_social_inline_top">
				<div class="et_social_networks et_social_autowidth et_social_flip et_social_circle et_social_left et_social_no_animation et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnews.uncg.edu%2Fstudent-and-employee-covid-19-testing-opportunities%2F&#038;t=Update%20on%20COVID-19%20testing%20for%20the%20week%20of%20October%205" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="112826" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_facebook"></i><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Update%20on%20COVID-19%20testing%20for%20the%20week%20of%20October%205&#038;url=https%3A%2F%2Fnews.uncg.edu%2Fstudent-and-employee-covid-19-testing-opportunities%2F&#038;via=uncg" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="112826" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_twitter"></i><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fnews.uncg.edu%2Fstudent-and-employee-covid-19-testing-opportunities%2F&#038;title=Update%20on%20COVID-19%20testing%20for%20the%20week%20of%20October%205" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="112826" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_linkedin"></i><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_printfriendly">
									<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fnews.uncg.edu%2Fstudent-and-employee-covid-19-testing-opportunities%2F&#038;title=Update%20on%20COVID-19%20testing%20for%20the%20week%20of%20October%205" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="112826" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_printfriendly"></i><span class="et_social_overlay"></span>
									</a>
								</li></ul>
				</div>
			</div>
<p>As the pandemic has evolved, so has the availability of testing. On September 2, 2020, UNCG began hosting a series of testing clinics targeted toward different populations in our campus community. These clinics are for asymptomatic individuals (because we know people can have the virus and not feel sick) and will help us to identify potential areas of risk related to the presence of COVID-19 on our campus. We have conducted clinics for UNCG students and for UNCG employees.</p>



<p>This testing program will provide a more comprehensive perspective on the health of our University community. The partner we are working with will submit claims with insurance, and regardless of coverage, there will be no charge for testing.</p>



<p>Earlier this week, we announced that a clinic will be held this Thursday, October 8. Appointments for this clinic quickly filled, so we have scheduled another clinic for <strong>Tuesday, October 13, from 9 a.m. &#8211; 3 p.m. in the EUC Dail Room</strong>. Please note that this is a location change from previous clinics (the Employee Flu Clinic will be in the Maple Room that day).</p>



<p> Please <a rel="noreferrer noopener" href="https://uncg.qualtrics.com/jfe/form/SV_cCn8lZ8R6vWdVjv" target="_blank">click here</a> to register. Note that space is limited to approximately 350 appointments; we will continue to schedule more testing opportunities throughout the remainder of the semester. </p>



<p>This is an important part of efforts to keep our community as healthy as possible. And, as a reminder, test results tell you only whether you have the virus at the date and time you get tested, so students and employees are encouraged to take advantage of all opportunities to get tested. </p>



<p>The clinic is for individuals who:</p>



<p>1) <strong>do not have COVID-19 symptoms</strong> (are asymptomatic); <strong>and</strong> <br>2) <strong>have not been in close contac</strong>t recently with someone who has tested positive. </p>



<p>If you have <a href="https://update.uncg.edu/wp-content/uploads/2020/07/UNCG_EM_COVID-19_Flyers_2.pdf?utm_source=newsletter&amp;utm_medium=email&amp;utm_content=symptoms&amp;utm_campaign=UnivMsg-FacStaf-2020-09-21&amp;utm_source=newsletter&amp;utm_medium=email&amp;utm_content=symptoms&amp;utm_campaign=UnivMsg-FacStafStu-2020-10-05" target="_blank" rel="noreferrer noopener" aria-label="symptoms (opens in a new tab)">symptoms</a>, please stay home and contact your health care provider to determine if you need to be tested.</p>



<p>To keep our community up to date, we are now reporting the total number of tests administered on our <a href="https://update.uncg.edu/covid-19-case-dashboard/" target="_blank" rel="noreferrer noopener" aria-label="COVID-19 dashboard (opens in a new tab)">COVID-19 dashboard</a>.</p>



<p>More information is available in the testing section of the <a href="https://update.uncg.edu/faq/#testing" target="_blank" rel="noreferrer noopener" aria-label="Coronavirus FAQ page (opens in a new tab)">Coronavirus FAQ page</a> or via <a rel="noreferrer noopener" aria-label="the complete Sept. 2 testing announcement (opens in a new tab)" href="https://update.uncg.edu/testing-dashboard-and-data-update/" target="_blank">the complete September 2 testing announcement</a>. If your question is not answered in the FAQ, submit it to the UNCG COVID-19 Operational team via <a rel="noreferrer noopener" aria-label="this question submission form (opens in a new tab)" href="https://veoci.com/veoci/p/form/7m3fau6rsa45#tab=entryForm" target="_blank">this question submission form</a>. We will continue to provide updates on testing opportunities for employees and students as they are scheduled.</p>
<div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
				<div class="et_social_networks et_social_autowidth et_social_flip et_social_circle et_social_left et_social_no_animation et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnews.uncg.edu%2Fstudent-and-employee-covid-19-testing-opportunities%2F&#038;t=Update%20on%20COVID-19%20testing%20for%20the%20week%20of%20October%205" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="112826" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_facebook"></i><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Update%20on%20COVID-19%20testing%20for%20the%20week%20of%20October%205&#038;url=https%3A%2F%2Fnews.uncg.edu%2Fstudent-and-employee-covid-19-testing-opportunities%2F&#038;via=uncg" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="112826" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_twitter"></i><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fnews.uncg.edu%2Fstudent-and-employee-covid-19-testing-opportunities%2F&#038;title=Update%20on%20COVID-19%20testing%20for%20the%20week%20of%20October%205" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="112826" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_linkedin"></i><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_printfriendly">
									<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fnews.uncg.edu%2Fstudent-and-employee-covid-19-testing-opportunities%2F&#038;title=Update%20on%20COVID-19%20testing%20for%20the%20week%20of%20October%205" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="112826" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_printfriendly"></i><span class="et_social_overlay"></span>
									</a>
								</li></ul>
				</div>
			</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content --><span class="et_social_bottom_trigger"></span>

			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://news.uncg.edu/category/newsnotes/" rel="category tag">Notes</a>. Bookmark the <a href="https://news.uncg.edu/student-and-employee-covid-19-testing-opportunities/" title="Permalink to Update on COVID-19 testing for the week of October 5" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<ul class="pager">

		
			<li class="nav-previous previous"><a href="https://news.uncg.edu/new-greensboro-project-space-hosts-fall-exhibitions/" rel="prev"><span class="meta-nav">&larr;</span> New Greensboro Project Space hosts fall exhibitions</a></li>			
		
		</ul>
	</nav><!-- #nav-below -->
	
		
	
    </div>





	<div class="sidebar-right col-xs-12 col-sm-3">

				<div class="sidebar-padder">

						
<div class="sidebar-box">
<h2 class="right-col-heading">Trending</h2><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li>
<a href="https://news.uncg.edu/celebrating-40-years-uncg-donut/" class="wpp-post-title" target="_self">Celebrating 40 years of the UNCG Donut</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">2.8k views</span></span>
</li>
<li>
<a href="https://news.uncg.edu/slowing-the-spread-covid-19-updates/" class="wpp-post-title" target="_self">Slowing the spread: COVID-19 updates for the campus community</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1.7k views</span></span>
</li>
<li>
<a href="https://news.uncg.edu/scholarship-commitment-offers-instant-impact/" class="wpp-post-title" target="_self">$2 million scholarship commitment offers instant impact</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1.6k views</span></span>
</li>
<li>
<a href="https://news.uncg.edu/no-1-nc-social-mobility/" class="wpp-post-title" target="_self">UNCG ranks No. 1 in NC for social mobility</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1.6k views</span></span>
</li>
<li>
<a href="https://news.uncg.edu/new-campus-leaders/" class="wpp-post-title" target="_self">UNCG welcomes new campus leaders</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1.4k views</span></span>
</li>
<li>
<a href="https://news.uncg.edu/professor-receives-nsf-award-bioinformatics-study/" class="wpp-post-title" target="_self">Professor receives NSF award for bioinformatics study</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1k views</span></span>
</li>
</ul>

</div>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 16px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 16px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><div class="sidebar-box"><h2 class="right-col-heading"><a href="https://news.uncg.edu/category/arts/" title="Arts">Arts</a></h2><div id="sidebar-excerpt" class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://news.uncg.edu/new-greensboro-project-space-hosts-fall-exhibitions/"  rel="bookmark"><img class="rpwe-alignright rpwe-thumb" src="https://news.uncg.edu/wp-content/uploads/2020/10/gps-exhibitions-112788-F-150x84.jpg" alt="New Greensboro Project Space hosts fall exhibitions"></a><h3 class="rpwe-title"><a href="https://news.uncg.edu/new-greensboro-project-space-hosts-fall-exhibitions/" title="Permalink to New Greensboro Project Space hosts fall exhibitions" rel="bookmark">New Greensboro Project Space hosts fall exhibitions</a></h3><time class="rpwe-time published" datetime="2020-10-06T13:51:48-04:00">October 6, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://news.uncg.edu/october-concerts-virtual-and-socially-distanced/"  rel="bookmark"><img class="rpwe-alignright rpwe-thumb" src="https://news.uncg.edu/wp-content/uploads/2020/09/October-Concerts-109870-F-150x84.jpg" alt="October concerts: virtual and socially-distanced"></a><h3 class="rpwe-title"><a href="https://news.uncg.edu/october-concerts-virtual-and-socially-distanced/" title="Permalink to October concerts: virtual and socially-distanced" rel="bookmark">October concerts: virtual and socially-distanced</a></h3><time class="rpwe-time published" datetime="2020-09-29T12:13:37-04:00">September 29, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://news.uncg.edu/virtual-cvpa-master-class-series/"  rel="bookmark"><img class="rpwe-alignright rpwe-thumb" src="https://news.uncg.edu/wp-content/uploads/2020/09/cvpa-virtual-master-class-E1-150x84.jpg" alt="Virtual CVPA master class series launches"></a><h3 class="rpwe-title"><a href="https://news.uncg.edu/virtual-cvpa-master-class-series/" title="Permalink to Virtual CVPA master class series launches" rel="bookmark">Virtual CVPA master class series launches</a></h3><time class="rpwe-time published" datetime="2020-09-15T09:26:58-04:00">September 15, 2020</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div><style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><div class="sidebar-box"><h2 class="right-col-heading"><a href="https://news.uncg.edu/category/research/" title="Research">Research</a></h2><div id="sidebar-excerpt" class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://news.uncg.edu/robert-wood-johnson-foundation-program/"  rel="bookmark"><img class="rpwe-alignright rpwe-thumb" src="https://news.uncg.edu/wp-content/uploads/2020/10/Campus-110808-F-150x84.jpg" alt="UNCG, Cone Health selected for Robert Wood Johnson Foundation program"></a><h3 class="rpwe-title"><a href="https://news.uncg.edu/robert-wood-johnson-foundation-program/" title="Permalink to UNCG, Cone Health selected for Robert Wood Johnson Foundation program" rel="bookmark">UNCG, Cone Health selected for Robert Wood Johnson Foundation program</a></h3><time class="rpwe-time published" datetime="2020-10-01T09:02:59-04:00">October 1, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://news.uncg.edu/cech-lab-funding-for-plant-medicine-research/"  rel="bookmark"><img class="rpwe-alignright rpwe-thumb" src="https://news.uncg.edu/wp-content/uploads/2020/09/Cech-Lab-3174-F-150x84.jpg" alt="Cech lab receives funding to study how plant medicines can treat disease"></a><h3 class="rpwe-title"><a href="https://news.uncg.edu/cech-lab-funding-for-plant-medicine-research/" title="Permalink to Cech lab receives funding to study how plant medicines can treat disease" rel="bookmark">Cech lab receives funding to study how plant medicines can treat disease</a></h3><time class="rpwe-time published" datetime="2020-09-18T15:02:15-04:00">September 18, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://news.uncg.edu/professor-receives-nsf-award-bioinformatics-study/"  rel="bookmark"><img class="rpwe-alignright rpwe-thumb" src="https://news.uncg.edu/wp-content/uploads/2020/09/Manda-103772-F-150x84.jpg" alt="Professor receives NSF award for bioinformatics study"></a><h3 class="rpwe-title"><a href="https://news.uncg.edu/professor-receives-nsf-award-bioinformatics-study/" title="Permalink to Professor receives NSF award for bioinformatics study" rel="bookmark">Professor receives NSF award for bioinformatics study</a></h3><time class="rpwe-time published" datetime="2020-09-10T10:44:25-04:00">September 10, 2020</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div><style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 16px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><div class="sidebar-box"><h2 class="right-col-heading"><a href="https://news.uncg.edu/category/service/" title="Service">Service</a></h2><div id="sidebar-excerpt" class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://news.uncg.edu/secc-kicks-off-oct-1/"  rel="bookmark"><img class="rpwe-alignright rpwe-thumb" src="https://news.uncg.edu/wp-content/uploads/2020/09/SECC-2020-launch-109249-F-150x84.jpg" alt="State Employees Combined Campaign kicks off Oct. 1"></a><h3 class="rpwe-title"><a href="https://news.uncg.edu/secc-kicks-off-oct-1/" title="Permalink to State Employees Combined Campaign kicks off Oct. 1" rel="bookmark">State Employees Combined Campaign kicks off Oct. 1</a></h3><time class="rpwe-time published" datetime="2020-09-28T06:05:27-04:00">September 28, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://news.uncg.edu/gerontology-in-the-covid-19-era/"  rel="bookmark"><img class="rpwe-alignright rpwe-thumb" src="https://news.uncg.edu/wp-content/uploads/2020/09/Gerontology-and-Covid-98961-F-150x84.jpg" alt="Gerontology in the COVID-19 era"></a><h3 class="rpwe-title"><a href="https://news.uncg.edu/gerontology-in-the-covid-19-era/" title="Permalink to Gerontology in the COVID-19 era" rel="bookmark">Gerontology in the COVID-19 era</a></h3><time class="rpwe-time published" datetime="2020-09-03T11:14:22-04:00">September 3, 2020</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div><div class="sidebar-box"><h2 class="right-col-heading">Events</h2>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-108488 tribe-clearfix tribe-events-category-celebration tribe-event-featured">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://news.uncg.edu/event/hispanic-heritage-month/" rel="bookmark">Hispanic Heritage Month</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 15 @ 8:00 am</span> - <span class="tribe-event-date-end">October 15 @ 11:59 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-108497 tribe-clearfix tribe-events-category-celebration tribe-events-category-virtual tribe-event-featured">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://news.uncg.edu/event/homecoming/" rel="bookmark">Homecoming</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 19 @ 8:00 am</span> - <span class="tribe-event-date-end">October 24 @ 11:59 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://news.uncg.edu/uncgevents/" rel="bookmark">View All Events</a>
	</p>

</div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Hispanic Heritage Month","description":"&lt;p&gt;Hispanic Heritage Month is Sept. 15-Oct. 15, and UNC Greensboro is hosting a variety of virtual events each week to celebrate the diverse histories, cultures, and contributions of the Hispanic and Latinx communities. Click here for the full list.&lt;/p&gt;\\n","url":"https://news.uncg.edu/event/hispanic-heritage-month/","startDate":"2020-09-15T08:00:00-04:00","endDate":"2020-10-15T23:59:00-04:00","performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Homecoming","description":"&lt;p&gt;Homecoming has gone virtual! Please join us for an amazing week of Alumni and Faculty Musical performances, Zoom Happy Hours, Alumni and Faculty led Webinars, a virtual Children\u2019s Festival, UNCG Alumni Awards and more. No hotels, no ride sharing, no parking meters \u2014 just a Spartan love fest from the comfort of your home! Learn [&hellip;]&lt;/p&gt;\\n","url":"https://news.uncg.edu/event/homecoming/","startDate":"2020-10-19T08:00:00-04:00","endDate":"2020-10-24T23:59:00-04:00","performer":"Organization"}]
</script>
		</div><!-- close .sidebar-padder -->
	</div>

			</div>
		</div>
	</div>
	</article>
	</div>
	</div>
</div>
<footer id="footer" class="site-footer" role="contentinfo">
	<div id="footer-content" class="row" >
		<div id="footer-left" class="site-footer-inner-left col-xs-12 col-sm-4 col-md-6">

				<dl title="University Contact Information">
                          <dt>UNC Greensboro</dt>
                          <dd><strong>Location</strong> 1400 Spring Garden Street Greensboro, NC 27412</dd>
                          <dd><strong>Mailing Address</strong> PO Box 26170, Greensboro, NC 27402-6170</dd>
                          <dd><strong>Telephone</strong> 336.334.5000</dd>
                      </dl>
    <p> Copyright © 2020. UNC Greensboro. <br/>All rights reserved.</p>		</div>
		<div  id="footer-right" class="site-footer-inner-right col-md-6 hidden-xs">
			<!-- Footer Version 1.6 -->
<div class="footer-logo">
    
</div>

<div id="footer-nav">
    <ul id="navlist-footer">
        <li class="social"><a href="https://www.facebook.com/uncg1891/"><img src="//uncgcdn.blob.core.windows.net/rincuncg/images/FB.svg" alt="Facebook"></a></li>
        <li class="social"><a href="https://twitter.com/UNCG"><img src="//uncgcdn.blob.core.windows.net/rincuncg/images/Twitter.svg" alt="Twitter"></a></li>
        <li class="social"><a href="https://www.instagram.com/uncg/"><img src="//uncgcdn.blob.core.windows.net/rincuncg/images/Instagram.svg" alt="Instagram"></a></li>
        <li class="social"><a href="https://www.linkedin.com/school/uncg/"><img src="//uncgcdn.blob.core.windows.net/rincuncg/images/Linkedin.svg" alt="Linkedin"></a></li>
        <li class="social"><a href="https://www.youtube.com/uncg"><img src="//uncgcdn.blob.core.windows.net/rincuncg/images/YT.svg" alt="Youtube"></a></li>
        <li class="social"><a href="https://www.snapchat.com/add/uncgreensboro"><img src="//uncgcdn.blob.core.windows.net/rincuncg/images/Snapchat.svg" alt="Snapchat"></a></li>
    </ul>
    <div id="google_translate_element"></div>
    <a href="https://www.northcarolina.edu/" title="northcarolina.edu" alt="northcarolina.edu"><div id="unc-system"></div></a>
</div>

		</div>

	</div>

</footer>
<div style="clear:both;display:block;height:0">&nbsp;</div>
</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<script type="text/javascript">
		function atomicBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDHK567"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_slide et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnews.uncg.edu%2Fstudent-and-employee-covid-19-testing-opportunities%2F&#038;t=Update%20on%20COVID-19%20testing%20for%20the%20week%20of%20October%205" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="112826" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Update%20on%20COVID-19%20testing%20for%20the%20week%20of%20October%205&#038;url=https%3A%2F%2Fnews.uncg.edu%2Fstudent-and-employee-covid-19-testing-opportunities%2F&#038;via=uncg" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="112826" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fnews.uncg.edu%2Fstudent-and-employee-covid-19-testing-opportunities%2F&#038;title=Update%20on%20COVID-19%20testing%20for%20the%20week%20of%20October%205" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="112826" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_printfriendly">
									<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fnews.uncg.edu%2Fstudent-and-employee-covid-19-testing-opportunities%2F&#038;title=Update%20on%20COVID-19%20testing%20for%20the%20week%20of%20October%205" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="112826" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_printfriendly"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnews.uncg.edu%2Fstudent-and-employee-covid-19-testing-opportunities%2F&#038;t=Update%20on%20COVID-19%20testing%20for%20the%20week%20of%20October%205" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="112826" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Update%20on%20COVID-19%20testing%20for%20the%20week%20of%20October%205&#038;url=https%3A%2F%2Fnews.uncg.edu%2Fstudent-and-employee-covid-19-testing-opportunities%2F&#038;via=uncg" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="112826" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fnews.uncg.edu%2Fstudent-and-employee-covid-19-testing-opportunities%2F&#038;title=Update%20on%20COVID-19%20testing%20for%20the%20week%20of%20October%205" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="112826" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_printfriendly">
									<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fnews.uncg.edu%2Fstudent-and-employee-covid-19-testing-opportunities%2F&#038;title=Update%20on%20COVID-19%20testing%20for%20the%20week%20of%20October%205" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="112826" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_printfriendly"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Print Friendly</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"},"registration_prompt":"There is unsaved attendee information. Are you sure you want to continue?"};/* ]]> */ </script><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wprp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wprp-2.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Related Posts by AddThis","plugin_version":"2.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-701cb591d02d71253fc13f09a527613e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://news.uncg.edu/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://news.uncg.edu/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://news.uncg.edu/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=5.1.6' type='text/css' media='all' />
<script type='text/javascript' src='https://news.uncg.edu/wp-content/plugins/dk-pdf/assets/js/frontend.js?ver=1.9.6'></script>
<script type='text/javascript' src='https://news.uncg.edu/wp-content/plugins/atomic-blocks/dist/assets/js/dismiss.js?ver=1597170619'></script>
<script type='text/javascript' src='https://news.uncg.edu/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/news.uncg.edu\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/news.uncg.edu\/student-and-employee-covid-19-testing-opportunities\/","stats_nonce":"e53e158e6e","share_counts":"d614fd29b4","follow_counts":"ae3d3210a0","total_counts":"731f481303","media_single":"68b0001b9d","media_total":"1d312b583e","generate_all_window_nonce":"a2cebf831f","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.uncg.edu/wp-content/plugins/monarch/js/custom.js?ver=1.4.12'></script>
<script type='text/javascript' src='https://news.uncg.edu/wp-content/themes/uncg-flywheel/includes/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://static.uncg.edu/web-assets/rincuncg/js/common.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://news.uncg.edu/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.3.4#pubid=ra-5dc5ab6e82a613d4'></script>
<script type='text/javascript' src='https://news.uncg.edu/wp-content/plugins/monarch/core/admin/js/common.js?ver=3.20.2'></script>
<script type='text/javascript' defer src='https://news.uncg.edu/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.1.1'></script>
<script type='text/javascript' src='https://news.uncg.edu/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>

</body>
</html>